HomeHome  Portal*Portal*  FAQFAQ  RegisterRegister  Log inLog in  

Share | 
 

 bait boat problem

View previous topic View next topic Go down 
AuthorMessage
toyo
Tackle Tart
avatar

Number of posts : 365
Age : 34
Registration date : 2008-03-15

PostSubject: bait boat problem   Tue Oct 12 2010, 04:13

i have a waverunner and there is like a grinding noise coming out of the left motor. there is noting tangled in it. it seems like its in the motor itself. anyone else ever have this problem? anyone have an idea what this is or how to fix it?
Back to top Go down
fin
Carp Hunter


Number of posts : 206
Localisation : Meath
Registration date : 2006-11-02

PostSubject: Re: bait boat problem   Tue Oct 12 2010, 09:05

Have you checked for a leak. I'll bet you there's water getting in somewhere. I've read reports of that happening to the Waverunner.

Sending it back to the UK is a very expensive option. There's a shop in Ireland that deal with remote controlled boats and toys. They may be able to sort it out for you.

http://www.greenhobbymodel.com/index.html

Give them a buzz and see if they can help you. Worth a shot.
Back to top Go down
colinhealy79
Top Specimen Hunter
avatar

Number of posts : 1502
Age : 38
Registration date : 2007-02-18

PostSubject: Re: bait boat problem   Tue Oct 12 2010, 10:38

could be fins on the impelers
Back to top Go down
Dub
Top Specimen Hunter
avatar

Number of posts : 2587
Age : 42
Localisation : Predator Hunter
Registration date : 2008-04-05

PostSubject: Re: bait boat problem   Tue Oct 12 2010, 12:29

Thanks for that Fin......Good to know Smile
Back to top Go down
paulmc
Specimen Hunter
avatar

Number of posts : 401
Localisation : Bagdad
Registration date : 2008-05-28

PostSubject: Re: bait boat problem   Tue Oct 12 2010, 12:56

How long have you got it and who did you purchase it off i was reading some thing on carpforum one the lads bought a second hand one and there was a noise off one of the motors he replaced it him self
Back to top Go down
toyo
Tackle Tart
avatar

Number of posts : 365
Age : 34
Registration date : 2008-03-15

PostSubject: Re: bait boat problem   Tue Oct 12 2010, 13:24

got it new. it was only used for about 7-8 sessions. took it apart myself. it def inside the motor. sounds like there 2 pieces of metal rubing together.
Back to top Go down
THE VICAR
Noddy


Number of posts : 2
Registration date : 2008-10-29

PostSubject: Re: bait boat problem   Mon Oct 25 2010, 08:57

toyo wrote:
got it new. it was only used for about 7-8 sessions. took it apart myself. it def inside the motor. sounds like there 2 pieces of metal rubing together.

Ouch Sad Sounds like the gearing in the motor are knackered Evil or Very Mad

Get onto WaveRunner themselves via email and try and blag a new motor off them FOC I wouldnt let that go Mad Mad

And maybe as already suggested get Norman from GreenMarine Hobbys to have a look at it.

Good luck mate Wink
Back to top Go down
buddi
I live to fish


Number of posts : 656
Age : 49
Localisation : down in a hole
Registration date : 2007-02-28

PostSubject: Re: bait boat problem   Mon Oct 25 2010, 14:52

The boat has a two year warranty , it sounds like the motor bushing or bearing is starting to wear or break up. Remove the motor yourself and send it back to the distributer with a covering letter . I am sure they will send you a replacement .
The boat is a very simple mechanical construction with no mastic seals or impellers . The boat really does lend itself to the home mechanic with a little mecanical sympathy.
Be careful when rebuilding not to overtighten the screws a light touch is the order of the day .
Back to top Go down
Sponsored content




PostSubject: Re: bait boat problem   

Back to top Go down
 
bait boat problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» 2015 bait boats
» VIPER ICON BAIT BOAT
» bait boat loan
» what is the law on live bait in uk
» Best grayling bait (not fly)

Permissions in this forum:You cannot reply to topics in this forum
 :: Stuff :: Technical Support / Suggestions-
Jump to: